WebHostingHub中的Moodle 3.0可用性

询问:
HubFans / 不适用 点数
时间:
美国东部时间2016-01-30 2:10 pm
类别:
面板
点击数:
74
Moodle 3.0何时可用。我们需要利用这些新功能。

要询问该用户更多信息,请首先 登录.

要提交答案,请 登录.

答案

0

斯科特
员工
16,266 点数
美国东部时间2016-02-01 10:01
Hello,

感谢您对Moodle 3.0可用性的疑问。我测试了 Softaculous安装程序工具 在我的个人服务器上,确保它是最新版本,然后检查“ Moodle”部分。到目前为止,他们还没有将3.0添加到列表中。可用的最高版本是2.9版本家族。

一旦Softaculous更新了他们的软件,我们的服务器便可以更新以反映任何新软件。因此,在这一点上,我们正在等待它们进行更新。

您总是可以尝试手动安装,尽管这些操作可能有些乏味,所以只有在您喜欢冒险时才这样做。

Kindest Regards,
Scott M

要对此答案发表评论,请先 登录.

想分享这个问题吗?

相关文章

似乎没有相关文章。
您想问有关此页面的问题吗?如果是这样,请单击下面的按钮!

帮助中心搜索

现有客户

电子邮件: [email protected] 票: 提交支持票
呼叫: 877-595-4HUB (4482)
757-416-6627 (Intl.)
聊天: 单击以立即聊天

询问社区

从我们志同道合的托管用户社区和Web托管中心员工那里获取有关您的问题的帮助。

不是客户吗?

从可以为您提供帮助的公司获取网络托管。